Перейти к публикации
4.3.5
tonche

Проблема при обновлении с 3.4.9 до 4.2.8

Рекомендованные сообщения

tonche

Все в этот раз вроде удачно прошло, но вид форума и админки после обновления такой:

5ac11bc90006e_1.thumb.jpg.51f1b39b4a885a6775ddab616a776b18.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
arsen

@tonche Если не изменяет память, надо зайти в админку - система - поддержка - и нажать на "что то работает не так" и нажать вроде зеленую кнопку, потом как всё исправиться, на форуме нажать CTRL+F5

Изменено пользователем arsen
  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche
7 минут назад, arsen сказал:

@tonche Если не изменяет память, надо зайти в админку - система - поддержка - и нажать на "что то работает не так" и нажать вроде зеленую кнопку, потом как всё исправиться, на форуме нажать CTRL+F5

 

не получается таким образом устранить неполадки. он не находит никаких критических замечаний, а при попытке обратиться в официальную поддержку пишет "Your license has expired. In order to contact technical support, please renew your license via your client center."

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
arsen
2 минуты назад, tonche сказал:

 

не получается таким образом устранить неполадки. он не находит никаких критических замечаний, а при попытке обратиться в официальную поддержку пишет "Your license has expired. In order to contact technical support, please renew your license via your client center."

 

официальная техподдержка работает только на лицензии 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche

все оформление слетело. причем при установке не возникло ошибок. а релиз скачан с этого сайта

через 4.1 не удалось обновиться т.к. конвертер базы в 4.1 выдает ошибку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche

проблема потихоньку решается. там есть designer's mode, его включение все решило

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche

проблема следующая возникла. я не могу отправлять сообщения в форум. неактивно окно ввода текста

5ac12e777fed7_2.thumb.jpg.9a860d765ce056e92bb80d2ee36118ee.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche

вот так выглядят настройки редактора у меня)

5ac136388fc6e_3.thumb.jpg.d1528bca7678a3d02bcccccfa8d331a7.jpg

 

т.е. редактора у меня как бы и нет) восстановление настроек ничего не дает.

есть решение этой проблемы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche

что то с дизайнерским режимом. вспомнил что когда был ненормальный вид мне удалось сообщение отправить, было активное окошко

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche

и еще вопрос. может ли что то исправится после окончания перестроения таблиц?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anufmikh
8 часов назад, tonche сказал:

что то с дизайнерским режимом. вспомнил что когда был ненормальный вид мне удалось сообщение отправить, было активное окошко

Дизайнерский мод после включения можно тут же отключать, он генерирует шаблоны и стили прямо в файлах, для удобства редактирования их. При отключении синхронизируйте изменения с базой данных (там есть переключатель).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche
2 минуты назад, anufmikh сказал:

Дизайнерский мод после включения можно тут же отключать, он генерирует шаблоны и стили прямо в файлах, для удобства редактирования их. При отключении синхронизируйте изменения с базой данных (там есть переключатель).

его отключение с синхронизацией тут же вызывает переход в вид из моего первого сообщения, и из такого вида сообщения отправлять удается.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anufmikh

Поверьте в папке uploads, есть css_build ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche
3 минуты назад, anufmikh сказал:

Поверьте в папке uploads, есть css_build ?

есть папка css_built_1 и css_built_2

 

сейчас идет rebuild таблиц не в фоновом режиме

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
tonche

есть еще варианты? или сносить нафиг все?

может попробовать снести файлы и какой-нибудь предыдущий релиз попытаться установить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×