Перейти к публикации
4.3.6
French

Проблема в установке форума на локальный хост

Рекомендованные сообщения

French

Добрый вечер. Хотел бы спросить,как решить данную проблему.Она возникает при установке на localhost.Пользуюсь программой Open Server,IPB 3.4.9 Встала без проблем, попробовал установить самую свежую версию IPS 4.2.1.Но ошибка не исчезла.

Screenshot_2.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
anufmikh

Поставьте версию php выше.

image.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
French
9 минут назад, anufmikh сказал:

Поставьте версию php выше

image.png

Таких версий вообще нету.Сейчас попробую обновиться до свежей версии.А так спасибо за совет 

  • Спасибо 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
French

Тема была решена установкой новой версии Open Server 5.2.7.После того IPS 4.2.1 встала без каких либо ошибок 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу.

×