๖ۣۣۜDesperate™

Chrome будет помечать сайты, работающие по HTTP, как небезопасные

3 сообщения в этой теме

В январе 2017 года выйдет новая версия браузера Google — Chrome 56. Он будет предупреждать пользователя о том, что опасно вводить пароли или данные кредитных карт на сайтах, использующих HTTP протокол.

Сначала появится пометка «Not secure» («Не защищён») в адресной строке браузера:

mailservice.png

В следующих релизах станет больше предупреждений. В итоге все сайты, работающие через HTTP, будут помечены как опасные:

mailservice (1).png

По статистике Google Transparency Report, пользователи загружают больше половины сайтов через HTTPS. Доля растёт особенно быстрыми темпами в России.

Если вы ещё не установили на свой сайт SSL-сертификат — самое время это сделать. До выхода Chrome 56 осталось меньше месяца.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Николай , подскажи , а я успел установить на свой сайт  SSL-сертификат ? Или в процессе ? 

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

@staig Игорек, его надо покупать, самый дешевый 600 в год. Но нужно учесть то, что будет просадка в индексации. Так как переход на https не совсем уж прост.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!


Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.


Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу