Jump to content
4.4.4
Sign in to follow this  
romash

Форум открывается не правильно. Ошибка EX1

Recommended Posts

romash
Posted (edited)

Всем привет, при открытии форума выдает ошибку. Форум был перенесен с 1 хостинга на другой, работал без проблем. После установки плагина pmviewer, перестал нормально открываться.

Sorry, there is a problem
Something went wrong. Please try again.
Error code: EX1".

Более подробная информация об ошибке в логе:

Скрытый текст

InvalidArgumentException: Can not process empty Imagick object (1)
#0 /var/www/multipro/data/www/f.multiproff.com/system/Image/Image.php(95): IPS\Image\_Imagemagick->__construct('\x89PNG\r\n\x1A\n\x00\x00\x00\rIHD...')
#1 /var/www/multipro/data/www/f.multiproff.com/system/File/File.php(252): IPS\_Image::create('\x89PNG\r\n\x1A\n\x00\x00\x00\rIHD...')
#2 /var/www/multipro/data/www/f.multiproff.com/system/Theme/Theme.php(675): IPS\_File::create('core_Theme', '84c1e40ea0e759e...', '\x89PNG\r\n\x1A\n\x00\x00\x00\rIHD...', 'set_resources_1', true, NULL, false)
#3 /var/www/multipro/data/www/f.multiproff.com/system/Theme/Theme.php(4319) : eval()'d code(224): IPS\_Theme->resource('resizable.png', 'core', 'global', false)
#4 [internal function]: IPS\Theme\css_core_admin___core_css()
#5 /var/www/multipro/data/www/f.multiproff.com/system/Theme/Theme.php(5098): call_user_func('IPS\\Theme\\css_c...')
#6 /var/www/multipro/data/www/f.multiproff.com/system/Theme/Theme.php(2493): IPS\_Theme::writeCss(Array)
#7 /var/www/multipro/data/www/f.multiproff.com/system/Theme/Theme.php(587): IPS\_Theme->compileCss('core', 'admin', '.', 'core.css')
#8 /var/www/multipro/data/www/f.multiproff.com/system/Dispatcher/Admin.php(99): IPS\_Theme->css('core.css', 'core', 'admin')
#9 /var/www/multipro/data/www/f.multiproff.com/system/Dispatcher/Dispatcher.php(103): IPS\Dispatcher\_Admin->init()
#10 /var/www/multipro/data/www/f.multiproff.com/admin/index.php(14): IPS\_Dispatcher::i()
#11 {main}

 

Edited by romash

Share this post


Link to post
Share on other sites
sovushik

Удалите данный модуль через ftp в папке Applications и форум нормально заработает.

Ну и ищите версию модуля именно под вашу версию форума.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...