Jump to content
4.4.4
Sign in to follow this  
DrTauren

Проблема после перехода на HTTP

Recommended Posts

DrTauren

Доброго времени суток.
Проблема такая: перешёл на https, сделал ssl сертификат, в .htacsess добавил следующее:

RewriteEngine On 
RewriteCond %{HTTP:X-Forwarded-Proto} !https
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

В общем-то всё ок, но нельзя удалить сообщения никакие, на форуме авторизоваться нельзя, как и в админ-панели. При этом ссылка https, как положено, ошибок никаких нет. Раньше помню ссылку сайта можно было менять, сейчас в ПУ такого нет. МОжет я что-то пропустил?

Share this post


Link to post
Share on other sites
DrTauren

При нажатии на удаление сообщения перекидывает на 404. При этом добавить сообщение без проблем получается, да и всё остальное вроде работает отлично

Share this post


Link to post
Share on other sites
DrTauren

По поводу нормального удаления и т.д. разобрался, con_global.php просто обновить запамятовал.
Теперь не допру никак как можно исправить mixed content

Снимок.PNG

Share this post


Link to post
Share on other sites
DrTauren

Со всем разобрался, можно закрывать.
Просто ссылки по ошибкам поменял на httpS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...