Jump to content
4.4.3
Sign in to follow this  
xxxluciferxxx

проблема с БД на локальном хостинге

Recommended Posts

xxxluciferxxx

Здравствуйте. Скачал форум "IPS Community Suite 4.1.16.1" при установки выдает ошибку.

 

Безымянный.png

Share this post


Link to post
Share on other sites
anufmikh

Кодировка utf8? Не видно ничего на изображении, форум уменьшает его.

Share this post


Link to post
Share on other sites
xxxluciferxxx

Ссылка удалена администратором

Share this post


Link to post
Share on other sites
anufmikh

Устное предупреждение за ссылку на изображение. Так у вас не выбрана база данных, создайте базу данных указав кодировку utf8 и при установке проверьте правильность данных.

Share this post


Link to post
Share on other sites
xxxluciferxxx

БД создано. utf8_general_ci кодировка бд, но ошибка не проподает

 

Share this post


Link to post
Share on other sites
WOLF

скрин Агонь, ща лупу только найду 

Share this post


Link to post
Share on other sites
๖ۣۣۜDesperate™

@xxxluciferxxx Кодировка должна обязательно быть utf8_unicod_ci. 

  • Upvote 1

Share this post


Link to post
Share on other sites
xxxluciferxxx
В 26.11.2016 в 11:11, ๖ۣۣۜDesperate™ сказал:

@xxxluciferxxx Кодировка должна обязательно быть utf8_unicod_ci. 

Сейчас проверю

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...